Jump to content
OtakuBoards
James

Official Technical Problems Thread for OB7

Recommended Posts

[font=Verdana][size=2]I'd like to ask everyone to use this thread to post any problems they're having with OB7. This way, we can answer your queries and make fixes as soon as possible. Thank you. ^_^[/size][/font]

Share this post


Link to post
Share on other sites
[size=1]This is kind of both a question and a problem that I am having so here it goes... well the first thing is, is there a spot where you can make permanent changes to your font, font size, color etc.. and the problem I am having is, when I go into my OB sig, I tried making my old sig back as close as possible, but then, whenever I hit "Save Changes" the page loads again but nothing happens. What should I do.[/size]

Share this post


Link to post
Share on other sites
[quote name='Hataki Vash][size=1']This is kind of both a question and a problem that I am having so here it goes... well the first thing is, is there a spot where you can make permanent changes to your font, font size, color etc.. and the problem I am having is, when I go into my OB sig, I tried making my old sig back as close as possible, but then, whenever I hit "Save Changes" the page loads again but nothing happens. What should I do.[/size][/quote][color=#30415d]I think I might be able to answer your questions.

First off, we were not able to impliment the feature that allows you to have a permanent color and font and such. From what I understand, it's very complicated coding, but as you can see in the announcement, we have a fantastic middle ground -- the WYSIWYG editor. This is a similar program to something like MS Word, where you can highlight and change your text at the click of a button.

Onto the next question, this could be because the character limits are currently set at 150. This is considerably less than the old signatures, so it makes sense if yours doesn't fit. In the coming days, the number will raise to 500, and you'll be able to fit more stuff, but perhaps not quite as much as you had in your old signature.[/color]

Share this post


Link to post
Share on other sites
[quote name='stun gun Milly']I need to post my banner but i cant because it says that my storage limit exceeds by 200+ kbs. I cant delete the attatchments though because there are no checkboxes there... What do I do???:([/quote]

Currently, we have no limits on how many attachments you are allowed to post on OB. Make sure that you check your image is below the maximum file size, which is 270400 bites.. not kb's.

Share this post


Link to post
Share on other sites
Guest cloricus
Try saving to JPEG or PNG for size reasons; noting that IE6 (in all it's crapness) doesn't support transparent PNG files. (You end up with a grey like you will see in my avatar when you use IE.)

Also several people have come to me and I have had the problem that when you update your sig you go to where you have recently posted and it just isn't there. Simple fix is just to edit the post and look under your text for a tick box with the text "enable signature" (or like that?) then tick it and save. Done and your on your way. :P

Share this post


Link to post
Share on other sites
[font=tahoma][color=sienna]Maybe I'm not using it correctly, but sometimes when I edit a post in which I use WYSIWYG, a large amount of spaces apear in someplace on the post. It's probably my fault, but I was just curious...[/color][/font]

Share this post


Link to post
Share on other sites
In my sig, when I use the list tag, it puts a dot in front of my image (on the lower left), you can see it below. I tested out the center tags and no tags at all and the dot goes away so i know it's the list tag which is creating this. Perhaps you can help me get rid of this or tell me what it is... thanks.

Share this post


Link to post
Share on other sites
[quote name='Transtic Nerve']In my sig, when I use the list tag, it puts a dot in front of my image (on the lower left), you can see it below. I tested out the center tags and no tags at all and the dot goes away so i know it's the list tag which is creating this. Perhaps you can help me get rid of this or tell me what it is... thanks.[/quote][size=1]Isn't...isn't that what the list tag is [i]supposed[/i] to do?[/size]

Share this post


Link to post
Share on other sites
[quote name='Sara][size=1]Isn't...isn't that what the list tag is [i]supposed[/i'] to do?[/size][/quote]
Yeah. That's the whole point lol. The list tag creates either an alphabetized list, a numbered list or a bulleted list. The dot is called a bullet and would be infont of each item in the list.

So if you want to get rid of that, get rid of the list heh.

Share this post


Link to post
Share on other sites
it was never there in V6 though... I thought the list tag was there to indent to create a list.... kinda like blockquote does in HTML...

I'm really picky about this for some reason... I don't want the image clase to the sides but I don't want it all the way in the middle either, and it creates the desired amount of space inbetween the top and bottom of the picture from the other lines.... I want it right where it is... where it has been... without that dot that was never there before.

Unless theres a code in VB that can essentially put spaces in like   does in HTML.

Share this post


Link to post
Share on other sites
Guest cloricus
TN why not get the admin to add a line in a custom css document for you that is just -
li {
list-style-type: none;
}
or even
.nodot {
list-style-type: none;
}
So you can just add {list=nodot} (for the second case with some linking in the vb code) and either of those would fix your problem and should be, not to sure how good the vb3 code is, easy for James to do and could be applied to all members.
( { replaces [ )

Just a side note in preview I have been playing around with {list} and {list=} and judging by what you can do with them if you knew the key word I would take a guess that there is already a no dot option floating around. :P

Share this post


Link to post
Share on other sites
[QUOTE=Transtic Nerve]it was never there in V6 though... I thought the list tag was there to indent to create a list.... kinda like blockquote does in HTML...

I'm really picky about this for some reason... I don't want the image clase to the sides but I don't want it all the way in the middle either, and it creates the desired amount of space inbetween the top and bottom of the picture from the other lines.... I want it right where it is... where it has been... without that dot that was never there before.

Unless theres a code in VB that can essentially put spaces in like   does in HTML.[/QUOTE]
Don't worry, I fixed it for you. Just use the vbCode tag [ indent ] next time, instead of list.

Share this post


Link to post
Share on other sites
Guest cloricus
[quote name='jblessing]Just use the vbCode tag [ indent '] next time, instead of list.[/quote]Justin maybe a sticky in pc/mac -> tech forum with all the tags and a brief explanation of what they do; if you want give me the list and I'll write the explanations as I wouldn't mind seeing what sort of things you can do since there is no HTML on most of the boards.

Share this post


Link to post
Share on other sites
No need, if you've read the FAQ you would've noticed the link to it :-D.

Anyways, here's the link to all the vBcode: [url="http://www.otakuboards.com/misc.php?do=bbcode"]http://www.otakuboards.com/misc.php?do=bbcode[/url]

Share this post


Link to post
Share on other sites
Guest cloricus
[QUOTE=jblessing]No need, if you've read the FAQ you would've noticed the link to it :-D.
Anyways, here's the link to all the vBcode: [url="http://www.otakuboards.com/misc.php?do=bbcode"]http://www.otakuboards.com/misc.php?do=bbcode[/url][/QUOTE]

Read the FAQ... Err yeah... Ahem. Doesn't reading it for the last three versions of the boards count as enough, it kinda gets boring after awhile. *mumbles and goes off to read it*

There is some interesting stuff in that link, namely [ code ] and [ php ] (for highlighting) so yeah, cool. :P

Share this post


Link to post
Share on other sites
Whenever I log in to the OtakuBoards, I have the box that says "Remember Me?" checked so that I don't have to log in every time. However, I don't think it's working. Whenever I go here, either after coming on to the internet or after coming on from another website, I have to log in.
Is there someting I'm missing...?

Share this post


Link to post
Share on other sites
[QUOTE=Katana]Whenever I log in to the OtakuBoards, I have the box that says "Remember Me?" checked so that I don't have to log in every time. However, I don't think it's working. Whenever I go here, either after coming on to the internet or after coming on from another website, I have to log in.
Is there someting I'm missing...?[/QUOTE]
Do you have any problems staying logged in on other websites? For instance, myOtaku. Or do you have to log back in their everytime just as you do here?

Also, you may want to try this (if you're using IE).

Go to Tools > Internet Options > Privacy Tab >

Then, go to Websites and hit 'Edit'. Here, input [url="http://www.otakuboards.com"]http://www.otakuboards.com[/url] and press 'Allow'

Let me know if this works. Also, make sure cookies are enabled as well.

Share this post


Link to post
Share on other sites
[QUOTE=jblessing]Do you have any problems staying logged in on other websites? For instance, myOtaku. Or do you have to log back in their everytime just as you do here?
[/QUOTE]
Yeah, now that you mention it, I sometimes have to re-log into myOtaku. I'm not using Internet Explorer, and I have no idea where to find the Cookies (yummy ^^; ) option. I'l looked at the 'Edit Options' page and haven't found it.

Share this post


Link to post
Share on other sites
[COLOR=#503F86]Upon seeing James' latest announcement, I thought I'd try and add an event of my own to the nifty OB Calendar. But whenever I try to I'm sent to a page that tells me I'm not authorised to do so, or that my account lacks that certain privilege. Is my computer acting up, or is it something only an Admin can modify?[/COLOR]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×