Jump to content
OtakuBoards

Art Kyokos Triple Threat Thread.


Kyokokeiji
 Share

Recommended Posts

ok first of dont give me that crap about posting in the wrong area cuz that doesnt mattr right now. i have 3 files that r stuck uploading!

i created this thread to post some pics that i had made. i uploaded the 3 of them and next thing i knoe thery are stuck in prgress so i cant deltet them and try agian! well i tried reloading and all i get is this message at the top of the uploading page that says Attachment in Progress. Can be deleted here. then if i click on here it leads me to some page where i can delte files ive uploaded. what happened?
Link to comment
Share on other sites

[color=#30415d]Okay, well first off, I'm not sure how you could be posting in the wrong area unless these pictures had nothing to do with graphic design. And considering that you say "pics that i had made", I'll assume that you're in the right place.

As for the problem you are having, let me make sure I understand you. You're trying to upload files from your computer for attaching to your post, and it isn't letting you? If they're getting stuck in progress, wouldn't it stop you on the first image? Or perhaps it's only getting stuck on the last one?

I'm thinking that there might be one of two reasons for this. Either you're uploading a file that's bigger than the maximum file size allowed, or you've already attached the maximum amount of images, in which case you must go to your Attachments link and delete a few first.[/color]
Link to comment
Share on other sites

ok see i went to upload 3 images to a post and it worked but when i pressed submit post they werent there.i figured that the just didnt upload at all so i went to go and try to upload them agian and i got a message that said the uploads were already in process. so i went to the page that shows what files i already have uploaded to attempt to delete the three files and beside them where it should say when they were uploaded it just says in prgress and i am unable to delete them. thats the problem, i cant post the pictures or upload them.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...