Jump to content
OtakuBoards

Gaming Does Anyone Know Why...


Mr. Maul
 Share

Recommended Posts

[FONT=Verdana][SIZE=1][COLOR=DimGray]...When I try and play my copy of [B]Pitfall: The Mayan Adventure[/B] (for PC), an error message pops up after the splash screen stating, "Pitfall must be played using the CD-ROM," despite the fact that I am, indeed, using the CD-ROM?




Any solutions would be greatly appreciated, as the lack of anticipated nostalgia is killing me.













[/COLOR][/SIZE][/FONT]
Link to comment
Share on other sites

[FONT="Franklin Gothic Medium"][SIZE="1"][COLOR="Navy"]I would suggest uninstalling the game and re-installing it. If the problem persists, then it's just a faulty disc that isn't working with your PC. I dunno how readily available that game is, but I would suppose that would be the case.[/COLOR][/SIZE][/FONT]
Link to comment
Share on other sites

[quote name='Mr. Maul'][FONT=Verdana][SIZE=1][COLOR=DimGray]...When I try and play my copy of [B]Pitfall: The Mayan Adventure[/B] (for PC), an error message pops up after the splash screen stating, "Pitfall must be played using the CD-ROM," despite the fact that I am, indeed, using the CD-ROM?[/COLOR][/SIZE][/FONT][/QUOTE]


[color=deeppink]I don't have any advice. I just wanted to pop in and mention that I'm playing this game [i]right now.[/i][/color]
Link to comment
Share on other sites

Nostalgiagasm. I only had the demo of this game, so I'd play the first level over and over and over as a kid, finding every secret, trying to find the easiest way to kill that leopard boss, trying to get through it without taking any damage... Man, that was fun.

At any rate, some older games don't run as well (or at all) on newer PCs, so if you end up wanting to play on your original disc for some reason, try right-clicking on the the game's .exe file, going to Properties, and in the Compatibility tab, set it to run under compatibility mode; first try whichever version of Windows would've been the default when the game came out (98?), and then try the rest if that one doesn't work. Compatibility mode is never really a guaranteed fix, but it works sometimes.
Link to comment
Share on other sites

[FONT=Verdana][SIZE=1][COLOR=DimGray]Only the first level? You missed out. The waterfall level is probably my favorite, if only for the music.

But yeah, I did try adjusting the compatibility (Windows 95 was the release) and setting it to 256 colors and all that jazz, but to no avail.

I also tried seeing if I could figure out what was going wrong by opening it in a hex editor, but then I realized that'd be too much work, so instead, I just edited the error message for the lulz.



[IMG]http://i15.photobucket.com/albums/a376/mrmaul/ScreenShot042.png[/IMG]



Ah. I would have never have thought to have tried that.











[/COLOR][/SIZE][/FONT]
Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...