Jump to content
OtakuBoards
Petie

OB Transition and Data Loss

Recommended Posts

I just realised the layout of this forum. It's [i]exactly[/i] like the layout of another forum I just joined. So there are templates that you can use for forums? Didn't know that. That's pretty sweet.

Share this post


Link to post
Share on other sites
[quote name='Petie' timestamp='1332418584' post='710854']
[color=#0000ff]I was trying to figure out the best place to put it. The default location (where it is now, since I added it back in) is at the top and I think I like it there but I'm not positive. Your thoughts?[/color]
[/quote]
[font=comic sans ms,cursive]That's actually pretty sexy. Probably the most prominent the link has been since I've been here, but not too intrusive. I like. Thanks.[/font]

Share this post


Link to post
Share on other sites
[quote name='Japan' timestamp='1332462215' post='710879']
Emails are now very pretty! No messy HTML codes to report!
[/quote]

[color=#0000ff]Yay! I'm glad that worked! The setting to make it happen was a little bit misleading but it was the only one that made sense so I was hoping for the best.[/color]

[quote name='Lyndy' timestamp='1332462990' post='710880']
I just realised the layout of this forum. It's [i]exactly[/i] like the layout of another forum I just joined. So there are templates that you can use for forums? Didn't know that. That's pretty sweet.
[/quote]

[color=#0000ff]This is actually the default layout for Invision Power Board 3.2.0 and up so any forum running this software that hasn't customized it will likely look pretty similar to, if not exactly the same as, this. But to answer your question, yes - you can get skins created (or make one yourself) that you can apply to make the forum look and feel however you want. If you remember back when we were still running vBulletin (the software before the version before this one), those skins were custom made and heavily modified the default look of the forum.[/color]

Share this post


Link to post
Share on other sites
[quote name='Petie' timestamp='1332448570' post='710874']
[color=#0000ff]Which announcement was that?[/color]
[/quote]Eh, I actually don't know. It was up there for seriously half a second. Maybe I accidentally clicked something funky? It was when I loaded the home page after doing other stuffs. (Could be just Google Chrome playing tricks on me) Edited by Boo

Share this post


Link to post
Share on other sites
[quote name='Boo' timestamp='1332468070' post='710886']
Eh, I actually don't know. It was up there for seriously half a second. Maybe I accidentally clicked something funky? It was when I loaded the home page after doing other stuffs. (Could be just Google Chrome playing tricks on me)
[/quote]

[color=#0000ff]I honestly have no idea what you're referring to. Maybe a PM notification or something?[/color]

Share this post


Link to post
Share on other sites
[font=comic sans ms,cursive]So uh, this is embarrassing, but there doesn't seem to be a way to switch back to the default forum layout from the mobile version since the "Full Version" button at the bottom of the page doesn't seem to influence any change. Signing out only works until you sign back in, so I'm assuming that setting is tied to your account, but I can't edit my settings in here, so.

I AM THE ACCIDENTAL BETA TESTER[/font] Edited by The Professor

Share this post


Link to post
Share on other sites
There is another issue. I have noscript in firefox installed. OB is allowed and I cannot see anything pertaining to OB that is not allowed.

However, I can't find user cp/backroom/settings modifier or anything. (Change password, my profile, edit signiture/avatar etc) It is really annoying me. I can't even see BBC codes or anything like I used to. Things I have blocked in noscript:

google-analytics
google tag services
naver
quantserve
buysellads
doubleclick
lijit
saymedia
indieclick

If this can be looked into I'd really appreciate it. It is so frustrating.

Share this post


Link to post
Share on other sites
[quote name='The Professor' timestamp='1332472944' post='710889']
So uh, this is embarrassing, but there doesn't seem to be a way to switch back to the default forum layout from the mobile version since the "Full Version" button at the bottom of the page doesn't seem to influence any change. Signing out only works until you sign back in, so I'm assuming that setting is tied to your account, but I can't edit my settings in here, so.

I AM THE ACCIDENTAL BETA TESTER
[/quote]

[color=#0000ff]I will look into the cause of the issue but for the time being, I switched your skin back to the default.[/color]

[quote name='Japan' timestamp='1332475282' post='710891']
There is another issue. I have noscript in firefox installed. OB is allowed and I cannot see anything pertaining to OB that is not allowed.

However, I can't find user cp/backroom/settings modifier or anything. (Change password, my profile, edit signiture/avatar etc) It is really annoying me. I can't even see BBC codes or anything like I used to. Things I have blocked in noscript:

...

If this can be looked into I'd really appreciate it. It is so frustrating.
[/quote]

[color=#0000ff]The User CP is found by clicking "My Settings" from the dropdown on your name at the top right (and can also be found [color=#0000ff][url="http://www.otakuboards.com/index.php?app=core&module=usercp"]here[/url][/color][color=#0000ff]). Is it that you can't see the dropdown because the script isn't working or that you just didn't know that the link moved? Also, what do you mean when you say you can't see BB codes? I'll certainly look into this but I don't use Firefox or NoScript so I'd like to narrow some of this down before I go install it.[/color][/color]

Share this post


Link to post
Share on other sites
Well there are no options when I go to make posts. I haven't seen any posting options since my post in the padded room. I think it might be noscript. Also yay thank you.

Share this post


Link to post
Share on other sites
[color=#0000ff]It sounds like the JS files that create the editor are still being blocked for some reason. I just installed NoScript, went to OB, saw a "Javascript disabled" warning, allowed OB, and now everything seems to be working fine. Do you have any other addons that could be interfering?[/color]

Share this post


Link to post
Share on other sites
[quote name='Petie' timestamp='1332468259' post='710887']
[color=#0000ff]I honestly have no idea what you're referring to. Maybe a PM notification or something?[/color]
[/quote]It´s a `Hello everyone!` at the top of the page. I just had it again for like 3 seconds, but noticed it too late and it was gone. :( Edited by Boo

Share this post


Link to post
Share on other sites
[url="http://imageshack.us/photo/my-images/854/elloeveryone.png/"]http://imageshack.us...loeveryone.png/[/url]

So it's an announcement that I just normally cannot see. But I just checked my Chrome IE Tab and it does show there. So basically it's Chrome's fault. Edited by Boo

Share this post


Link to post
Share on other sites
[quote name='Boo' timestamp='1332533995' post='710914']
[url="http://imageshack.us/photo/my-images/854/elloeveryone.png/"]http://imageshack.us...loeveryone.png/[/url]

So it's an announcement that I just normally cannot see. But I just checked my Chrome IE Tab and it does show there. So basically it's Chrome's fault.
[/quote]

[color=#0000ff]Do you mean the welcome back announcement or am I missing something here? That announcement is one I put there when I re-launched the site and it doesn't disappear nor can it be closed. My only thought is that you have an ad-blocker that is looking for, among other things, the tags that IPB uses to define its ads. To make that announcement, I used the built-in ad system instead of modifying the templates as it was much easier. However, if you have an ad-blocker that's hiding them, it may be why you're seeing it for a split second and it is then disappearing. If you have one, try disabling it and let me know how that goes.[/color]

[quote name='Japan' timestamp='1332535231' post='710915']
Apparently I am not in the 'full version?' It won't let me see anything but this condensed version of OB.
[/quote]

[color=#0000ff]Did you first visit the site on your phone or some other mobile device? Your skin was set to the mobile skin which may explain why you weren't seeing most of the features. I just reset you to the real skin. Hopefully, that fixes it. Let me know though![/color]

Share this post


Link to post
Share on other sites
[quote name='Petie' timestamp='1332498275' post='710895']
[color=#0000ff]I will look into the cause of the issue but for the time being, I switched your skin back to the default.[/color][/quote]

[font=trebuchet ms,helvetica,sans-serif][color=#9900ff]I dunno if this is related to switching the skin back for him or not, but it looks like his mod title broke in the process:[/color][/font]

[img]http://i43.tinypic.com/21aikgk.jpg[/img]

[font=trebuchet ms,helvetica,sans-serif][color=#9900ff]As much as it amuses me, I figured I should at least point it out, especially since the others don't seem to have the issue from what I can see.[/color][/font] Edited by Sangome

Share this post


Link to post
Share on other sites
[quote name='Sangome' timestamp='1332536225' post='710918']
[font=trebuchet ms,helvetica,sans-serif][color=#9900ff]I dunno if this is related to switching the skin back for him or not, but it looks like his mod title broke in the process:[/color][/font]

[img]http://i43.tinypic.com/21aikgk.jpg[/img]

[font=trebuchet ms,helvetica,sans-serif][color=#9900ff]As much as it amuses me, I figured I should at least point it out, especially since the others don't seem to have the issue from what I can see.[/color][/font]
[/quote]

[color=#ff0000]Yeah, I'm seeing it too. I was actually coming in here to point that out.[/color]

[color=#FF0000]EDIT: NEVERMIND LOL[/color] Edited by Anise

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...