Jump to content
OtakuBoards
James

Official OtakuBoards XL Bugs Topic

Recommended Posts

[font=franklin gothic medium][size=2]I thought it'd be a good idea to create this topic so that anyone who encounters a bug on the site can report it centrally here.

We are already aware of a few display issues and things that need to be fixed (some old BB Code stuff will display weirdly until it's manually edited, for example). But please feel free to report your bug here, just so we can ensure we catch everything.

It's also possible that people will report things that aren't actually bugs, but are simply user error due to the fact that we're now using a new software. Even if this is the case, we welcome the reports, because it will help us to add to our [b]help[/b] page.

Thanks for your patience everyone![/font][/size]

Share this post


Link to post
Share on other sites
[color=#4B0082]And before anyone mentions it, we're aware that all the thread directories are broken. They'll need to be manually fixed by replacing all the links in them, which will take a fair bit of time.[/color]

Share this post


Link to post
Share on other sites
[color="#4169E1"][font="Lucida Sans Unicode"]I'll save the bug issues for later. Just one suggestion for you all. The new name "Soapbox" for this section of the boards...

Please to keep. kthxbai[/font][/color]

Share this post


Link to post
Share on other sites
[quote name='SunfallE' date='01 June 2010 - 09:22 PM' timestamp='1275387736' post='694086']
[color="#4169E1"][font="Lucida Sans Unicode"]I'll save the bug issues for later. Just one suggestion for you all. The new name "Soapbox" for this section of the boards...

Please to keep. kthxbai[/font][/color]
[/quote]

[font=franklin gothic medium]Haha, will do. We tried that place name thing for a while, but on a shiny new site it seemed kind of bland. I figured a couple of tiny changes were in order.

I was going to do some other name changes, but my OtakuBot stopped spitting them out. I need to get it fixed.

Oh, and one thing I forgot to mention in the announcement...everyone may find that they have a ton of "unread" messages in their Messenger. This is because some older back-and-forth PMs have been converted into "Conversations" under the new system. To fix this, I recommend just marking everything as read - that way you'll clear out your notifications and you should be good to go.[/font]

Share this post


Link to post
Share on other sites
[color="#8B0000"][font="Verdana"]Hey sorry to bug you guys of this but it seems that the private messages that had their own little folder outside the inbox disappeared. Did something happen to those in the change over?[/font][/color]

Share this post


Link to post
Share on other sites
[color="#0000ff"]I'm not sure what it did with messages in custom folders, though I can assume it would be the same for sent PMs. Your sent PMs have all been mixed into your inbox. They're all still there, just not organized any more. This is because the new PM system treats PMs as threads and groups all messages together.
[/color]

Share this post


Link to post
Share on other sites
[font="Tahoma"][size="2"]Not sure if it's a bug or not but there's a difference in my post count displayed in a thread and in actual my profile.

[b][Edit][/b] Seems to be a rampant case of bold going on [url=http://www.otakuboards.com/index.php?/topic/44320-xl-basic-or-wet-paint/]here[/url]

[b][Edit 2][/b] Think I've figured out what's going on in the above thread, seems the bold in Cat's special title is throwing off the rest of the code on the page, going to go confirm my theory...

...Aha! For Great Science![/size][/font] Edited by Gavin

Share this post


Link to post
Share on other sites
I lied -- one glitch I noticed is that the personal profile pics seem to have reverted back to when they were at an undisclosed time. Imagine my amusement when my Nostalgia Critic profile pic turned into an old FMA one... Edited by Vivian

Share this post


Link to post
Share on other sites
[quote name='DisrespectWomenEarnALiving' date='01 June 2010 - 03:17 PM' timestamp='1275430657' post='694142']
[color="#4169E1"][size="1"]Do I really have to sign in after every time I close the window?[/size][/color]
[/quote]
[color=#4B0082]Make sure you've got the Remember Me box checked when you log in. Also look at your browser's cookie settings and make sure they're allowed. Add www.otakuboards.com and otakuboards.com to your whitelist if you need to. And check to see if you've got the browser set to clear temporary internet files or whatever every time it closes.

The cookie that the Remember Me box sets expires after a week. If you get logged out before that without actually logging out or manually deleting your cookies, it means the problem's probably in your browser's settings.[/color]

Share this post


Link to post
Share on other sites
[color=#4B0082]Upload it to an image host like ImageShack and then use [img] tags to hotlink it in your signature. I don't think IPB allows uploading of signature images like vB did.[/color]

Share this post


Link to post
Share on other sites
[quote name='Desbreko' date='02 June 2010 - 12:04 AM' timestamp='1275451494' post='694223']
[color=#4B0082]Upload it to an image host like ImageShack and then use [img] tags to hotlink it in your signature. I don't think IPB allows uploading of signature images like vB did.[/color]
[/quote]

Thanks! You are my new bestest buddy! :)

Share this post


Link to post
Share on other sites
I find it a bit funny how I haven't posted in a few months and when I do my special title cause a glitch in all the coding. I'm sorry to have caused people trouble with it.

Share this post


Link to post
Share on other sites
[font="Garamond"]Alright so I bet I'm just overlooking something RIDICULOUSLY simple, but for the love of all that is good, why do my posts appear under my side info, rather than in an actual post?
Halp :C So confused, haha. I'm no good with change![/font]

Share this post


Link to post
Share on other sites
[color=#4B0082]Your member title was a custom one that broke after the move. I changed it back to the default, but do you remember what the custom one was for?[/color]

Share this post


Link to post
Share on other sites
[quote name='Desbreko' date='02 June 2010 - 12:07 AM' timestamp='1275458835' post='694241']
[color=#4B0082]Your member title was a custom one that broke after the move. I changed it back to the default, but do you remember what the custom one was for?[/color]
[/quote]
[font="Garamond"]Yeah, it was for winning the Prose contest that Mykul put on in 2009. Thanks Des'. =)[/font]

Share this post


Link to post
Share on other sites
well i dont use pms much so dont stress if its just me who has the problem, but for anyone else that may or not be having the issue... all my pms are showing up as new both in my box and on the messenger button on the top...

my only problem with this is unless i remember that number i may not realize which ones really are new since my browser blocks the the usual pop-up for new messages automatically and i don't want the things cluttering my email.


edition: mark as read and the all box checker fixed the problem... so no need to fix this bug at all... sorry Edited by CaNz

Share this post


Link to post
Share on other sites
[font=franklin gothic medium]It was still worth bringing that up CaNz - most members will probably need to mark their messages as read so that they can basically reset the system and start again. Glad it's working for you now. :)[/font]

Share this post


Link to post
Share on other sites
[quote name='Lady Shy' date='03 June 2010 - 02:18 PM' timestamp='1275571119' post='694394']
This is not a bug, but it bugs me. (HA, PUN) I tend to correct my posts as soon as I post them. Back in vB, if you edited within a small amount of time, you wouldn't get the "last edited by" thing going on, but now I do. This isn't an issue, but it's a rather huge line. Is there a possibility that to change it to size 1 or summin?
[/quote]

[size="2"][font="Tahoma"]Agreed. The "YOU HAVE JUST EDITED THIS POST" is a bit in your face at the minute.[/font][/size]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...